+1
Not a bug

iOS 11?

Harold Hal Kelly 9 months ago • updated by carla 9 months ago 5

Was super excited to update the app but then I’m previous entree didn’t migrate, I can’t change my location and trying to open settings does nothing. I tried to put a picture in the post for today and lost everything I had put in it. Ugh. I tried the emoji thing and that only locked the app up I love the ideas for the app but this is just unusable and so very frustrating. I was really hoping I could use the app again after a little hiatus but this just is so frustrating. I hope you get some people on to assist you but in the meantime I gotta sit it out. Good luck. 

Started

Hi Harold!


Thanks for your message!


1. Migration - if this didn't happen, the account details you used to log into the app are DIFFERENT than the account details you used in the old Gratitude app. They need to be an exact match in order for the system to locate your old Gratitude journal.


2. You will find location option under your DEVICE settings (not the app settings). Scroll down to find Gratitude app then change your settings. If that fails, just delete the app completely and reinstall it.


3. Not sure why the emoji locked the app up. I've never heard of that before. What type of device are you using?


Carla

I’m unable to set location too - I have tried all suggested fixes with no luck

Not a bug

Go to your device settings > privacy > location services = ON

 Go to your device settings > General > Restrictions = Disabled

Go to your device settings > scroll down to Gratitude! > enable location


Most likely you're restricting access on your phone. 


Carla :)


Hi, that doesn’t work I’m afraid   I’m definitely not restricting access on my phone. I

Apple introduced all sorts of new restrictions with iOS11. So now you have to go back and allow apps in new ways. 


What kind of phone do you have? 


Maybe it's down to that? 


I tested on all sorts of devices and am able to allow access...it has to be done on the device level, not in the app...but maybe it's device specific...so what device do you have?