0
Under review

Reminder

dukegreenhill 3 years ago updated by carla 3 years ago 2

I've tried everything, but no matter what, the reminder remains active. How do I turn it off? What am I missing? Otherwise, I really love this app. Thanks!

Answer

Answer

What fixed this issue for me was to do two things:

1.- Tap the little Buddha on the top left corner of the app and under Preferences turn off the Reminder

2.- Go into my phone settings, then under Notifications find Gratitude! And turn off Allow Notifications for this app. 


Hope this helps :)

Under review

I'm guessing you went into Settings to turn it off? That works for me. Is your app up to date? Make sure you download the latest updates all the time. Otherwise, I'm not sure what to suggest. I'll keep looking into it!


Carla :)

Answer

What fixed this issue for me was to do two things:

1.- Tap the little Buddha on the top left corner of the app and under Preferences turn off the Reminder

2.- Go into my phone settings, then under Notifications find Gratitude! And turn off Allow Notifications for this app. 


Hope this helps :)