0
Answered

Lost entries

Annie 3 years ago updated 3 years ago 10

Hi,

I downloaded the new app today and none of my previous entries imported. I tried deleting and reinstalling the app pervthe forum advice and that also did not work.

Answered

Hi Annie -


Thanks for getting in touch. If the "import" popup didn't appear, your login details are different than what you used with the old Gratitude app.


Log out of the app (tap the Buddha then scroll to the bottom) and try again with different login details.


I wish I could look up your account details, but unfortunately that's not possible. So it's trial and error....


Again, I really wish I could do more!!


Carla xx

The "import" pop up did come up just did not work. I did it again and it finally worked in the third try only now I can't open any of my previous entries. 

Yeah! You imported! Can you tell me more about "not opening"?


What do you do to open an entry?

Do your entries have photos?

What exactly happens?


Carla 

Sure. I see the photos as a slide show in my account background. But I am not able to click on them to open a previous entry and my account shows 0 entries 0 moments as well. I don't know how to go back and see what my previous journals look like.

I understand. You see them in the "Settings" screen. Are they shown in your Journal screen? If not, what shows there?


It sounds like your photos came over but maybe not the text?


Carla

Ok Carla I did "fix entries" and now I can see them BuT only if I add a new journal. Very frustrating. How do I just view journal entries?!? 

Your entries should display in your journal screen. What is in your journal?


Carla

Hi Carla,

This is what I'm trying to explain. I am not able to access the journal. (Right hand corner icon) nothing happens when I click on it. When I add a "test" entry I can then see my previous journal entries. When I delete the "test" journal entry I can no longer see or access the journal. The journal icon is still there but nothing happens when I click on it.


Annie


What do you mean when you say "right hand corner icon"? The four squares? That doesn't "open" the journal screen. It's another view of the exact same entries, only in a grid with just the photos. There is no "journal" icon... so can you please tell me more?


Carla

Ok I didn't realize I could attach a photo, please see photo for my view on the app. I do not have a journal button.